
ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №1 

 

ИЗУЧЕНИЕ ИНТЕРФЕЙСА ПРОГРАММЫ AUTOCAD 

 

По умолчанию работа начинается в неограниченной 3D-области 

чертежа, называемой пространством модели. Для начала определим, что 

представляет единица чертежа: один миллиметр, один сантиметр, один метр, 

один дюйм, один фут или другую удобную единицу измерения. Затем 

выполним создание в масштабе 1:1. 

Для подготовки чертежа к печати переключитесь в пространство листа. 

Здесь можно настроить различные листы с основной надписью и 

примечаниями, также на каждом листе можно создать видовые экраны листа, 

отображающие различные виды пространства модели. На видовых экранах 

листа виды пространства модели масштабируются относительно 

пространства листа. Одна единица в пространстве листа представляет собой 

фактическое расстояние на листе бумаги в миллиметрах или дюймах, в 

зависимости от настроек страницы. 

Пространство модели можно открыть со вкладки "Модель", а 

пространство листа доступно на вкладках листа. 

  Лента вкладки 3D-моделирование 

Лента рабочего пространства «3D-моделирование» (рисунок 4.1) 

содержит следующие вкладки:  

1. Главная – создание и редактирование 3D-тел, слои и т.д.  

2.Тело – дополнительные команды для работы с 3D-телами. 

3. Поверхность – создание и редактирование поверхностей.  

4. Сеть – создание и редактирование сетей.  

5. Визуализация – материалы, источники света, визуальные стили, 

видовые экраны модели, координаты и т.д.  

6. Параметризация – работа с параметрическими зависимостями. 

7. Вставка – работа с блоками, внешними ссылками, облаками точек. 

8. Аннотации – тексты, размеры, выноски, осевые линии, таблицы, 

пометки.  

9. Вид – навигация, видовые экраны, системы координат, палитры.  

10. Управление – настройка пользовательского интерфейса, стандарты 

оформления, рекордер (дерево) операций.  

11. Вывод – печать, 3D печать, экспорт в DWF или PDF.  



12. Надстройки – Autodesk App Manager.  

13.Совместная работа – управление доступом к документам, 

синхронизация параметров.  

14. Рекомендованные приложения. 

Данные вкладки, в свою очередь, содержат 

панели, содержащие инструменты, схожие 

по функциональному назначению.  

При одновременном нажатии клавиши 

Shift и колесика мыши, происходит 

перемещение пространства из двухмерного 

в трехмерное под произвольным углом 

(рисунок 4.2), причем сетка миллиметровки 

всегда располагается в плоскости ХY.  

                                                                   

                                                                              Лента вкладки 3D- моделирование 

В левом верхнем углу пространства модели, находятся инструменты 

управления видовым экраном, видами и визуальными стилями в виде строки 

из трех квадратных скобок (рисунок 4.3): 

 

 
 

 

Инструменты управления видовым экраном, видами и  

визуальными стилями 

 

[–] – предоставляет доступ к нескольким конфигурациям видовых 

экранов, позволяет устанавливать и редактировать средства навигации 

(видовой куб, штурвалы, панель навигации) (рисунок 4.4).  

[Сверху] – позволяет устанавливать стандартные виды и 

изометрическую проекцию, открывает доступ к Диспетчеру видов (рисунок 

4.5). Стандартные виды графического пространства находятся также на 

панели «Виды» вкладки Ленты «Главная» (рисунок 4.6). 

 

 

 

 

 

 

Управление видовыми экранами 
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ПРИНЦИПЫ ПОСТРОЕНИЯ ГРАФИЧЕСКИХ ОБЪЕКТОВ  

В AUTOCAD 

 

Графические примитивы в AutoCad - это базовые элементы, из которых 

создаются более сложные чертежи, вот основные из них: 

 

 линия (line) - самый простой примитив, представляющий собой 

отрезок. 

 полилиния (polyline) - последовательность соединенных линий и дуг, 

образующих единую сущность. 

 круг (circle) - примитив, определяемый центром и радиусом. 

 дуга (arc) - часть окружности, определяемая начальной и конечной 

точками, а также радиусом. 

 эллипс (ellipse) - овал, определяемый двумя осями. 

 прямоугольник (rectangle) - четырѐхугольник, создаваемый по двум 

противоположным углам. 

 точка (point) - одиночная точка в пространстве. 

 многоугольник (polygon) - фигура с заданным числом сторон, 

вписанная в окружность. 

 

Примитивы могут быть простыми и сложными. К простым примитивам 

относятся следующие объекты: точка, отрезок, круг (окружность), дуга, 

прямая, луч, эллипс, сплайн, однострочный текст, рисунок 1. 

К сложным примитивам относятся: полилиния, мультилиния, 

мультитекст (многострочный текст), таблица, размер, выноска, допуск, 

штриховка, вхо-ждение блока или внешней ссылки, атрибут, растровое 

изображение, маска, область. 

 

 
 

Пример построения отрезка в AUTOCAD 
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ПОСТРОЕНИЕ ОСНОВНЫХ ЭЛЕМЕНТОВ МЕЛИОРАТИВНОЙ 

СЕТИ В AUTOCAD 

 

Мелиоративная сеть играет важную роль в управлении водными 

ресурсами и улучшении сельскохозяйственных условий. Точное и подробное 

проектирование этих систем необходимо для обеспечения их эффективности 

и долговечности. В этой лабораторной работе изучается основа построения 

мелиоративных сетей в AutoCAD с использованием базовых и продвинутых 

инструментов программы. 

Цель данной лабораторной работы заключается в освоении навыков 

проектирования основных элементов мелиоративной сети, таких как каналы, 

дренажные системы и насосные станции с использованием программы 

AutoCAD. Необходимое оборудование и программное обеспечение 

Включает компьютер с установленным AutoCAD и исходные данные в 

цифровом формате (профили, карта местности, необходимые размеры и 

параметры). В качестве задания предлагается выполнить схему 

осушительной системы представленной на рисунке. 
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ИНТЕРФЕЙС ПРОГРАММЫ КОМПАС-3D 

 

Документы, создаваемые в Компас-3D включают следующие разделы: 

Деталь – расширение файла .m3d. 3D-модель создается 

последовательностью различных операций, для которых, необходимо 

наличие 2D-эскиза; 

Сборка – расширение файла .а3d. 3D-сборка содержит в своем составе 

более одной 3D-детали, между которыми существуют взаимосвязи;  

Чертеж – расширение файла .cdw. – основной графический документ. 

Используется для создания чертежей как на основе 3D-модели, так и с нуля; 

Текстовый документ – расширение файла .kdw. Используется для 

оформления паспортов и пояснительных записок;  

Спецификация – расширение файла .срw. Этот вид документа 

используется для создания спецификации как ассоциативно связанных с 2D- 

или 3D-сборкой, так и с нуля.  

Фрагмент – расширение файла .frw. Это графический документ 

отличается от чертежа тем, что не содержит элементов оформления. 

Стартовое окно представлено на рисунке 4.1 

 

 
 

Рисунок 4.1 Стартовое окно в Компас-3D 
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Построение 2D чертежей. 

 

Рассмотрим построение изображения, представленного на Рисунке 1.1. 

 

Рисунок 5.1 — Задание для выполнения чертежа крышки 

Построение двухмерного изображения крышки 

1. Проанализируйте деталь: изображение симметричное, состоит из трех 

контуров; в каждом контуре есть повторяющиеся элементы, которые можно 

построит либо зеркальным отображением, либо круговым 

массивом. Выберите команду Файл⇒Создать⇒Чертеж 

2. Войдите в режим редактирования основной надписи (по ПКМ на основной 

надписи, выбрав команду из контекстного меню Заполнить основную 

надпись), заполните графы Обозначение – КГ.0001ХХ.001 и Наименование 

– Крышка. Сохраните файл. 



 

3. Для удобства, вставьте рисунок на рабочую область, для чего, вызовите 

команду из списка наборов Черчение⇒Вставка и 

макроэлементы⇒Рисунок , выберите файл рисунка задания и укажите 

его местоположение на рабочей области. 

Для построения внешнего контура, постройте окружность диаметром 130 

мм. Для чего, вызовите команду либо из списка 

наборов Черчение⇒Геометрия⇒Окружность , либо в 

меню Черчение⇒Окружности⇒Окружность. 

Постройте еще две окружности диаметрами 30 мм и 16 мм. 

 

4. Для обрезки лишних линий вызовите команду либо из списка 

наборов Черчение⇒Правка⇒Усечь кривую  , либо в 

меню Черчение⇒Усечь⇒Усечь кривую и укажите обрезаемые части 

кривых. 



 

5. Для копирования одинаковых элементов выделите дугу и маленькую 

окружность, вызовите команду из списка 

наборов Черчение⇒Правка⇒Копия по окружности  . На Панели 

свойств задайте количество элементов массива – 6, нажмите кнопку в 

области Размещение копий⇒Вдоль всей окружности для равномерного 

распределения элементов массива по окружности, укажите центр массива – 

центр большой окружности и нажмите кнопку Создать объект . 

     

6. Используя команду Усечь кривую  обрежьте лишние фрагменты 

кривых. 



 

7. Перейдем к построению следующего контура. Создайте окружность 

диаметром 92 мм и еще две концентрические с диаметрами 14 мм и 28 мм. 

 

8. Используя команду Усечь кривую  обрежьте лишние фрагменты 

кривых. 

 

9. Выделите дугу и маленькую окружность. Выберите 

команду Правка⇒Зеркально отразить . С помощью двух точек 



(обязательно с привязкой, например, Центр ), расположенных на 

вертикальной оси больших окружностей, укажите ось симметрии. Используя 

команду Усечь кривую   обрежьте лишние фрагменты кривых. 

 

10. Для построения внутреннего контура, постройте две окружности 

диаметрами 64 мм и 40 мм. 

 

11. Для построения лепестков, постройте три вспомогательные прямые под 

углом 45° и на расстоянии от средней линии по 8 мм, используя 

команды Геометрия⇒Вспомогательная прямая  и Параллельная 

прямая . 



    

12. Через точки пересечения вспомогательных прямых с окружностью 

диаметром 64 мм, постройте два отрезка, пересекающихся в центре больших 

окружностей, используя команду Отрезок . 

 

13. Используя команду Усечь кривую обрежьте лишние фрагменты 

отрезков. 

 



14. Выделите четыре полученных отрезка. Выберите 

команду Правка⇒Зеркально отразить . С помощью двух точек 

(обязательно с привязкой, например,  Центр  ), расположенных на 

вертикальной оси больших окружностей, укажите ось симметрии. Используя 

команду Усечь кривую   обрежьте лишние фрагменты окружностей. 

 

15. Постройте осевые линии, используя команду из списка 

наборов Черчение⇒Обозначения⇒Обозначение центра  . Для 

построения радиальных осевых линий используйте опцию в 

области Тип⇒Одна ось  . Для построения диаметральных осевых линий, 

используйте команду Геометрия⇒Дуга  , со стилем линии Осевая. 

Используя команды списка наборов Черчение⇒Размеры⇒Линейный 

размер  , Диаметральный размер  , Радиальный размер  

, Угловой размер , нанесите необходимые размеры согласно ГОСТ 2.307-

68. Законченный чертеж представлен на Рисунке 6.1. 

 

 

 

 

 

 



 
 

Рисунок 5.1 Готовый чертеж детали «Крышка» 
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Построение 3D моделей 

 

1. Выберите команду Файл⇒Создать⇒Деталь. Установите ориентацию Изо

метрия XYZ — (нужно для 16 версии и младше). 

Выберите в дереве модели Плоскость ZY, войдите в режим создания 

эскиза . Скопируйте из чертежа внешний контур построенной крышки со 

всеми окружностями. Выйдите из эскиза, отжав кнопку Эскиз . 

 

2. Выберите команду из списка наборов Твердотельное 

моделирование⇒Элементы тела⇒Элемент выдавливания  . Выдавите 

на расстояние  40 мм в одном направлении. 

 

3. Выберите переднюю торцевую плоскость модели, вызовите команду 

построения эскиза . 



 

4. Скопируйте из чертежа и вставьте в эскиз второй контур крышки. Выйдите 

из эскиза. 

 

5. Выберите команду из списка наборов Твердотельное 

моделирование⇒Элементы тела⇒Вырезать выдавливанием  . 

Вырежьте эскиз в прямом направлении на 15 мм. 

 

6. Выберите торцевую плоскость построенного углубления, вызовите 

команду построения эскиза. 



 

7. Скопируйте из чертежа и вставьте в эскиз третий контур крышки. Выйдите 

из эскиза. 

 

8. Выберите команду из списка наборов Твердотельное 

моделирование⇒Элементы тела⇒Вырезать выдавливанием  . 

Вырежьте эскиз в прямом направлении с опцией Через все . Сохраните 

файл. 

В итоге получите модель крышки. 
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Изучение интерфейса ArcGIS 

 

Пользовательский интерфейс состоит из панелей инструментов и 

диалоговых окон, которые используются для доступа к функциональности в 

различных публикациях. В ArcGIS Pro для доступа к функциональности вы 

используете вкладки ленты и панели, которые динамически меняются в 

зависимости от контекста, рис. 7.1 
 

Компонент Описание 

 Вкладка Проект 
Предоставляет доступ к настройкам приложения и 

другим настраиваемым свойствам. 

 Лента Организует команды в серии вкладок. 

 Поле ввода Поиск команд 

Окно Поиск команд помогает находить и 

открывать инструменты геообработки и запускать 

команды пользовательского интерфейса. Вы также 

можете получить доступ к разделам справки, 

связанным с текстом поиска. 

 Панель Содержание 

Отображает элементы, связанные с активным 

видом, которым может быть карта, сцена, 

компоновка или вид каталога. 

 Вид таблицы 

Виды, такие как вид карты, сцены и таблицы в 

этом примере, являются основными рабочими 

областями в ArcGIS Pro. 

 Панель Каталог 
Управление элементами проекта осуществляется 

на панели Каталог. 

 

 

 
 

Рисунок 7.1 Пользовательский интерфейс 
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Изучение пространственных данных в ГИС ArcGIS 

 

Цифровая модель местности (ЦММ) (англ. DTM – digital terrain 

model) – это цифровое представление характеристик местности, которая 

включает модели высот, уклонов, аспектов и экспозиций склонов, систему 

тальвегов и другие атрибуты местности.  

ЦММ включает следующие элементы:  

 метрическую информацию (геодезические пространственные 

координаты характерных точек рельефа); 

 синтаксическую информацию для описания связей между точками 

(границы зданий, лесов, водоемов, дороги, реки и т. п.); 

 семантическую информацию, характеризующую свойства объектов 

(технические параметры сооружений, данные о деревьях и др.); 

 структурную информацию, описывающую связи между различными 

объектами (отношения объектов к какому-либо множеству: раздельные 

пункты железной дороги, здания и сооружения городов и др.); 

 общую информацию (название, система координат и высот и др.). 

Совокупность данных на ЦММ может быть представлена в двух 

форматах: 

1. Цифровой модели рельефа (ЦМР). Она содержит информацию о 

рельефе территории, представлена набором точек с известными 

координатами, высотами. Также отображаются связи между ними, способы 

определения высот новых точек по заданным плановым отметкам. 

2. Цифровой модели контуров (ЦМК). Она содержит данные о 

характеристиках и плановом положении объектов, связях между ними. 

Составляющие цифровой модели местности 

Цифровые модели местности нацелены на моделирование местности, а 

не бумажной основы, с которой они могут производиться. Основная задача 

ЦММ – дать правильное представление о местоположении геообъектов, 

метрических параметрах и взаимоотношениях между пространственными 

объектами, а не их отображениями на бумаге. 

ЦММ не ограничены бумажным полем карты, поэтому они, например, 

будут содержать полные названия и развернутые характеристики объектов. 

Хранение данных в ЦММ может быть организовано единым массивом. 

Информацию о территории можно поддерживать в актуальном состоянии, 

обновляя данные ЦММ по материалам космической съемки.  

Цифровая модель местности может создаваться различными путями, в 

частности, на основе оцифровки растровой топографической основы, либо с 

использованием электронных геодезических приборов. В настоящее время 

широко применяются метод аэросъемки (исходные данные в виде 

фотографий и данных об их местоположении получаются в процессе 



аэрофотосъемки с БПЛА; далее производится их обработка с применением 

специального ПО) и метод лазерного сканирования (их используют для 

создания трехмерных моделей застроенной либо залесенной территории).  

Цифровые модели служат дополнительным материалом для 

проектировщиков, дизайнеров, геодезистов. По ЦММ можно рассчитать 

оптимальные параметры при строительстве зданий и сооружений, 

разработать дизайн-проект городской застройки, визуализировать проектные 

решения.  

Сферы применения цифровых моделей местности:  

 построение рельефа для топографических планов;  

 визуализация проектных решений;  

 выбор оптимального пути линейного объекта;  

 мониторинг территории, путем сравнения разновременных ЦММ;  

 определение точек установки городских видеокамер с 

исключением «мертвых» зон и др.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №9 

 

Геопривязка растровых изображений 

 

Шаг 1. Откройте программу Google Earth (Google Планета Земля). 

Найдите космическое изображение любого участка земной поверхности. 

Сохраните выбранный снимок (Файл → Сохранить → Сохранить 

изображение) в свою папку под именем Космоснимок.jpg. 

Шаг 2. C помощью инструмента Добавить метку определите 

координаты одного из четырех углов выбранного участка. Для этого 

поместите центр метки в один из углов изображения и скопируйте его 

координаты из окна Создать: Метка (рис. 2.2) в Microsoft Office Excel. 

Повторите данную последовательность операций для определения координат 

оставшихся углов изображения. 

Определенные с помощью программы Google Earth координаты 

отражены в формате «градусы, минуты, секунды». Для геопривязки снимка в 

ГИС необходимо пересчитать их в формат «десятичные градусы». Учитывая 

то, что в минуте содержится 60 секунд, а в градусе – 60 минут, десятичные 

градусы могут быть вычислены по формуле: десятичные градусы = градусы 

+ минуты/60 + секунды/3600. Используя программу Microsoft Office Exсel, 

сделайте перерасчет координат (рис. 2.3). Шаг 3. Откройте ArcMap ГИС 

ArcGIS. Начните работу с новой пустой картой. Загрузите сохраненное в 

программе Google Earth изображение Космоснимок.jpg без построения 

пирамидных слоев, воспользовавшись пиктограммой Добавить данные . 

Подключите панель пространственной привязки (Вид → Панели 

инструментов → Пространственная привязка) (рис. 2.4). Шаг 4. В свойствах 

фрейма данных (Вид → Свойства фрейма данных) во вкладке Системы 

координат установите для фрейма данных географическую систему 

координат GCS_WGS_1984 (находится в папке 

Предопределенные/Geographic Coordinate Systems/World).  

Если перед геопривязкой не задать систему координат для фрейма 

данных, то после ее выполнения растровое изображение не будет иметь 

пространственной привязки (система его координат останется неизвестной). 

В разделе Слой панели инструментов Пространственная привязка убедитесь, 

что для привязки установлен слой Космоснимок.jpg. Нажмите на кнопку 

Показать таблицу связей. После этого появится пустая таблица.  

Уберите галочку в разделе Автонастройка. Отключение автонастройки 

означает, что растр не будет автоматически трансформироваться 

(перемещаться в область привязки) после задания каждой новой опорной 

точки. Закройте таблицу связей.  

Шаг 5. Осуществите геопривязку следующим образом. Укрупните 

экстент карты к району верхнего левого угла космоснимка. На панели 

инструментов Пространственная привязка щелкните по пиктограмме 

Добавить опорные точки . Курсор превратится в перекрестье. Поместите его 

в левый верхний угол космоснимка и сделайте щелчок левой кнопкой мыши 



– останется перекрестье зеленого цвета. Тут же сделайте клик правой 

кнопкой мыши и выберите Входные X и Y. В появившемся окне Введите 

координаты заполните поля X и Y путем копирования значений из 

подготовленного во время шага 2 данной работы документа Microsoft Office 

Exсel. Обратите внимание, что в поле X заносится долгота, а в поле Y – 

широта угла космоснимка в формате десятичных градусов (рис. 2.5). Для 

западного полушария X со знаком «–», для восточного – «+»; для северного 

полушария Y со знаком «+», южного – «–». 

Повторите данный шаг для остальных трех углов космоснимка. Шаг 6. 

После ввода координат всех четырех углов снимка щелкните на пиктограмме 

Показать таблицу связей на панели инструментов Пространственная 

привязка. В ней отражены все созданные в процессе геопривязки связи. Здесь 

также отражается смещение для каждой пары связей и общая 

среднеквадратическая ошибка сеанса геопривязки. В настоящем окне можно 

проверить правильность введенных координат и исправить ошибки. 

Включите функцию Автонастройка в таблице связей (поставьте 

галочку в соответствующем поле). Выберите методом трансформации 

Подгон границ. При этом растр изменит размеры и положение, т. е. 

переместится в область привязки. Для приближения к геопривязанному 

растру выполните правый щелчок мышью по слою Космоснимок.jpg в 

таблице содержания и выберите Приблизить к слою. 

Шаг 7. Для проверки точности геопривязки загрузите в проект 

шейпфайл страны.shp. Переместите в таблице содержания растр 

Космоснимок.jpg выше слоя «страны» и сделайте масштаб карты мельче. 

Для сохранения результатов геопривязки выполните команду 

Пространственная привязка → Обновить пространственную привязку. 

Информация о географической привязке сохраняется в файле геопривязки. 

 

 

 

 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №10 

Автоматическая векторизация рельефа 

Процесс автоматической векторизации рельефа в ArcGIS включает в 

себя преобразование растровых изображений, таких как цифровые модели 

рельефа (DEM) или топографические карты, в векторные данные. Этот 

процесс позволяет создавать линии контуров, которые можно улучшать и 

использовать для дальнейшего анализа. Вот подробное руководство по 

выполнению этого задания: 

 

1. Подготовка данных 

Загрузка и установка ArcGIS 

- Убедитесь, что у вас установлена актуальная версия ArcGIS. 

- Запустите программу и создайте новый проект. 

Импорт данных 

- Импортируйте растровые данные, содержащие информацию о рельефе 

(например, DEM или топографические карты). 

  - Файл -> Добавить данные -> Включите ваши растровые данные (например, 

.tif, .jpg, .bmp и т.д.). 

2. Предварительная обработка данных 

Настройка системы координат 

- Убедитесь, что ваши данные имеют правильно настроенную систему 

координат. 

  - Щелкните правой кнопкой мыши на слое -> Свойства -> Координатная 

система. 

Увеличение контрастности и фильтрация 

- Примените улучшение контрастности или фильтр, чтобы лучше выделить 

контуры. 

  - Инструмент «Enhance» или «Filter». 

3. Векторизация рельефа 

Создание контуров (Contours) 

- Используйте инструмент «Создание контурных линий» (Contour) для 

автоматической векторизации рельефа. 

  - В ArcToolbox перейдите в Spatial Analyst Tools -> Surface -> Contour. 

  - Укажите входной слой (ваш DEM) и задайте параметры, такие как 

интервал контуров (например, через каждые 10 метров). 

  - Укажите расположение и имя выходного файла для контуров. 

  - Нажмите "OK" для выполнения анализа. 

Настройка параметров интерполяции 

- Убедитесь, что интерполяция выполняется корректно с помощью 

параметров интерполяции. 

 

 

 



4. Редактирование полученных векторных данных 

 

Очистка и улучшение контуров 

- Перейдите в режим редактирования и проверьте созданные линии контуров. 

  - Используйте инструменты редактирования ArcGIS для корректировки 

линий, устранения мелких ошибок и улучшения общего вида контуров. 

Объединение и обработка 

- Объедините точки раздвоения линий, исправьте неподконтрольные линии, 

отрегулируйте интервалы. 

5. Экспорт и сохранение результатов 

Сохранение векторных данных 

- Сохраните обработанные данные в нужном формате, например, SHP, 

GeoJSON или KML. 

  - Файл -> Экспорт данных -> Укажите желаемый формат и местоположение 

сохранения. 

Подготовка карт и отчетов 

- Подготовьте финальные карты рельефа с векторными данными и добавьте 

необходимые параметры, такие как легенды, метки высот и т.д. 

- Создайте отчет, который будет включать описание процесса векторизации и 

результаты анализа. 

 

 

 

 

 

 

 

 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №11 

Растровый гидрологический ГИС-анализ 

Растровый гидрологический ГИС-анализ — это мощный инструмент 

для оценки водных ресурсов, моделирования потоков воды и определения 

зон затопления и дренажа. Использование растровых данных позволяет 

эффективно анализировать большие территории и получать точные 

результаты. Вот шаги для выполнения растрового гидрологического ГИС-

анализа: 

Растровый гидрологический ГИС-анализ 

1. Подготовка данных 

Сбор данных 

- Цифровая модель рельефа (DEM) основной источник данных для 

гидрологического анализа. DEM содержит высотные значения для каждой 

клетки растровой сетки. 

- Гидрологические и климатические данные: Данные осадков, потоков воды, 

почвенных характеристик и растительности. 

Установка и настройка ГИС-программы 

- Установите последнюю версию ГИС-программы (например, ArcGIS, QGIS). 

- Запустите программу и создайте новый проект. 

Импорт данных в ГИС 

- Импортируйте DEM и другие необходимые растровые данные. 

  - Файл -> Добавить данные -> Выберите ваши растровые данные (например, 

.tif, .asc). 

 

2. Подготовка данных и предварительная обработка 

Проверка и настройка системы координат 

- Убедитесь, что данные имеют правильно настроенную систему координат. 

  - Щелкните правой кнопкой мыши на слое -> Свойства -> Координатная 

система. 

Заполнение (Fill Sinks) 

- Заполните ложбины и низинки в DEM, которые могут искажать результаты 

моделирования. 

  - В ArcToolbox перейдите в Hydrology -> Fill. Укажите входной DEM и 

выходной файл. 

Извлечение направлений потоков (Flow Direction) 

- Используя заполненный DEM, определите направление потоков воды для 

каждой клетки. 

  - В ArcToolbox перейдите в Hydrology -> Flow Direction и укажите 

заполненный DEM. 

Накопление потоков (Flow Accumulation) 



- Определите количество клеток, которые стекают в каждую ячейку, чтобы 

выявить основные русла рек. 

  - В ArcToolbox перейдите в Hydrology -> Flow Accumulation и укажите 

результат предыдущего шага. 

 

3. Основной гидрологический анализ 

Создание водоразделов (Watershed) 

- Определите водосборные бассейны на основе направлений потоков. 

  - В ArcToolbox перейдите в Hydrology -> Watershed, укажите входные 

данные и границы сточных бассейнов. 

Извлечение речных сетей (Stream Network) 

- Извлеките реки и ручьи на основе накопления потоков. 

  - В ArcToolbox используйте инструмент Stream to Feature, укажите 

пороговое значение для различения основных рек от других потоков. 

Расчет параметров водоразделов  

- Рассчитайте такие параметры, как площадь водосбора, длина русла и другие 

гидрологические характеристики. 

 

4. Визуализация и анализ результатов 

Визуализация водоразделов и речных сетей 

- Создайте карты с водоразделами, речными сетями и другими элементами. 

  - Настройте стиль слоев, добавьте легенды, метки и другие элементы 

оформления. 

Анализ результатов 

- Проведите анализ, чтобы выявить основные гидрологические особенности, 

такие как зоны затопления, дренажные пути и водосборные бассейны. 

- Используйте инструменты пространственного анализа для дополнительного 

исследования (например, наклон поверхности, профиль потока). 

 

 

 

 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №12 

Обзор компонентов программного комплекса HEC-RAS 

HEC-RAS - компьютерная программа для моделирования потоков воды, 

протекающих через системы открытых каналов, и вычисления профилей 

поверхности воды.  

HEC-RAS находит конкретное коммерческое и практическое 

применение в исследованиях в области борьбы с пойменными наводнениями, 

а также для оценки наводнений.  

Некоторыми дополнительными видами использования являются: 

 - проектирование и анализ мостов и водопропускных сооружений;  

- исследования дамб-исследования модификации каналов.  

Его можно использовать для анализа ситуаций, при которых происходит 

прорыв плотины, хотя другие методы моделирования в настоящее время 

более широко принимаются для этой цели. 

HEC-RAS является одной из главных прикладных программ, 

применяемых в научно-исследовательских институтах США и многих стран 

Европы. В частности, его активно использует Инженерный корпус армии 

США, а также многие правительственные учреждения и частные фирмы, 

занимающиеся строительством, проектированием и гидрологическими 

изысканиями. Он является частью общественного достояния, он проверен 

экспертами и доступен для бесплатной загрузки с официального веб-сайта 

HEC.  

Двухмерная постановка задачи в HEC-RAS на выходе позволяет 

получить трехмерную модель поверхности воды, которая изменяется в 

каждый момент времени (учет движения волн).  

Несмотря на преимущества, программа имеет ряд ограничений: 

- нет вертикального распределения скоростей потока (постпроцессор покажет 

среднюю скорость в ячейке); 

- задача на однокомпонентную среду, а значит нет возможности делать 

модели разбрызгивания, смешения, движения судна, работы турбины, 

теплообмена и тд.  

- программа тяжело численно воспринимает субвертикальные стенки и 

водопады. Для этого есть возможность вшивать внутрь расчетной модели 

аналитические методы. 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №13 

Гидравлический расчет открытого канала в среде HEC-RAS 

Гидравлический расчет открытого канала в среде HEC-RAS включает в 

себя моделирование и анализ гидравлических условий потока, таких как 

скорость, уровень воды и расход. HEC-RAS (Hydrologic Engineering Center's 

River Analysis System) предоставляет мощные инструменты для выполнения 

этих расчетов. Вот пошаговое руководство по выполнению гидравлического 

расчета открытого канала в HEC-RAS: 

 

1. Подготовка данных 

Сбор данных 

- Геометрические данные канала: Профили поперечных сечений, границы 

канала. 

- Гидрологические данные: данные о расходе воды. 

- Дополнительные данные: шероховатость поверхности, водостоки, мосты и 

другие гидротехнические  сооружения элементы инфраструктуры. 

 

Установка и настройка HEC-RAS 

- Загрузите и установите последнюю версию HEC-RAS с официального 

сайта. 

- Запустите HEC-RAS и создайте новую математическую модель (Project -> 

New Project). 

 

2. Создание геометрической модели канала 

 

Введение геометрических данных 

- Создание участка: В меню Geometric Data создайте новый участок канала 

(River Reach), задав начальную и конечную точки. 

  - Геометрия -> Geometric Data -> Add Reach -> Введите имя. 

 

Добавление поперечных сечений 

- Введите данные поперечных сечений канала, которые включают 

координаты точек по оси Х и У (расстояние и высота). 

  - Geometric Data -> Cross Section -> Введите данные для каждого сечения.  

 

Указание гидравлических условий 

- Задайте шероховатости потока, таких как коэффициенты Маннинга для 

каждого сечения. 

  - Введите значения шероховатости для отдельных элементов канала (русло, 

пойма). 

 

 

 



Ввод гидротехнических сооружений (при необходимости) 

- Мосты, водопропускные сооружения и водосбросы: Используйте 

соответствующие инструменты для добавления мостов, водосбросов и 

других сооружений. 

  - Geometric Data -> Bridge/Culvert Data или Weir/Spillway Data. 

 

3. Настройка гидрологических условий 

 

Задание расхода воды и граничных условий 

- В разделе Flow Data задайте расходы для заданных точек по длине канала. 

  - Flow Data -> Add Flow для заданного участка. 

- Определите граничные условия для верхнего и нижнего предела анализа 

(например, постоянный расход, постоянный уровень воды). 

  - Flow Data -> Add Boundary Conditions. 

 

4. Выполнение расчета 

 

Запуск симуляции 

- Сохраните все введенные данные и запустите расчет. 

  - Run -> Steady Flow Analysis или Unsteady Flow Analysis (в зависимости от 

типа анализа). 

  - Укажите расчетный интервал и запустите процесс моделирования. 

Просмотр и анализ результатов 

- После завершения расчета просмотрите результаты, такие как уровни воды, 

скорости и расход воды. 

  - Результаты можно просмотреть в виде таблиц, графиков и и/или на 

профилях сечений. 

  - Run -> View Cross Section или View Profile. 

5. Визуализация и документация 

Карты и профили 

- Создайте карты и профили потока для представления результатов анализа. 

  - Вы можете экспортировать результаты в другие форматы для дальнейшего 

анализа и представления. 

 

 

 

 

 



ТЕМА ЛАБОРАТОРНОГО ЗАНЯТИЯ №13 

Модель поверхностного стока в среде HEC-RAS 

HEC-RAS позволяет моделировать движение воды по поверхности 

почвы для оценки затопления и дренажа, что важно для управления водными 

ресурсами и защиты от наводнений. 

 

Модель поверхностного стока в Среде HEC-RAS 

 

1. Подготовка данных 

Сбор данных 

- Цифровая модель рельефа (DEM): Необходима для определения 

топографии водосборного бассейна. 

- Гидрологические данные: Осадки, испарение, инфильтрация и другие 

параметры. 

- Ландшафтные данные: Типы почв, растительность, землепользование. 

Установка HEC-RAS и RAS Mapper 

- Загрузите и установите последнюю версию HEC-RAS с официального 

сайта. 

- Запустите HEC-RAS и откройте RAS Mapper для геопривязки данных. 

 

2. Создание геометрической модели 

Импорт данных 

- Откройте RAS Mapper и импортируйте цифровую модель рельефа (DEM). 

  - RAS Mapper -> Импорт -> Terrain -> Загрузите DEM файл. 

Создание сетки расчета потока 

- Создайте сетку расчета, определив ячейки (mesh) для оценки движения 

воды по поверхности. 

  - Geometric Data -> Tools -> 2D Flow Areas -> Нарисуйте 2D Flow Area. 

  - Определите параметры сетки, такие как размеры ячеек и метод расчета. 

Определение граничных условий 

- Задайте границы расчетной области, чтобы включить зоны интереса. 

  - Geometric Data -> Boundary Conditions Lines -> Нарисуйте линии границы. 

 

3. Введение гидрологических данных 

Моделирование осадков 

- Введите данные о распределении осадков по времени и пространству. 

  - Flow Data -> Rainfall -> Добавьте сценарий дождя (например, ливневого 

характера). 

Инфильтрация и испарение 

- Укажите коэффициенты инфильтрации и испарения для разных типов 

почвы. 

  - Use Loss Methods для задания параметров. 

 



4. Запуск и выполнение расчета 

Настройка временных параметров 

- Определите временные шаги и длительность моделирования для 

повышения точности расчета. 

 

Запуск расчета 

- Запустите расчет модели поверхностного стока. 

  - Run -> Unsteady Flow Analysis -> Запустите процесс моделирования. 

Мониторинг и проверка результатов 

- Во время расчета следите за процессом и корректируйте параметры при 

необходимости. 

 

5. Анализ результатов 

Визуализация потоков и затоплений 

- Просмотрите результаты моделирования в RAS Mapper. 

- Используйте инструменты визуализации для оценки уровней воды, 

скоростей потока и зон затопления. 

 

Анализ динамических изменений 

- Анализируйте изменения уровня воды и расход в течение времени. 

  - Инструменты анализа позволяют просмотреть временные ряды и карты 

затоплений. 
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Моделирование прорыва плотины в среде HEC-RAS 

Следующие шаги помогут вам выполнить моделирование прорыва 

плотины в HEC-RAS: 

 

1. Подготовка данных 

Сбор данных 

- Геометрические данные: Детально представленные данные о плотине, 

профилях реки, поперечных сечениях. 

- Цифровая модель рельефа (DEM): актуальные данные о топографии 

местности. 

- Гидрологические данные: Исторические данные об осадках, потоке воды, 

уровнях воды. 

Установка и настройка HEC-RAS 

- Убедитесь, что у вас установлена последняя версия HEC-RAS. 

- Откройте HEC-RAS и создайте новый проект (Project -> New Project). 

 

2. Создание геометрической модели 

Введение геометрических данных 

- Создайте модель реки и добавьте сегменты русла. 

  - Geometric Data -> Add a River and Reach -> Введите имя реки и участка. 

- Введите поперечные сечения реки и плотины, включая данные о высотах и 

структурах. 

  - Geometric Data -> Cross Section -> Введите координаты для каждого 

поперечного сечения. 

Введение данных о плотине 

- Добавьте структурные данные о плотине (высота, длина, материалы). 

  - Geometric Data -> Inline Structure -> Введите данные по плотине. 

 

3. Ввод гидрологических данных 

 

Задание условий прорыва 

- Определите сценарий прорыва плотины: полный или частичный прорыв, 

эрозию, параметры начального и конечного состояния. 

  - Geometric Data -> Inline Structure -> Options -> Breaching Parameters. 

  - Выберите тип прорыва и укажите параметры, такие как время начала, 

продолжительность и конечная ширина прорыва. 

 

Граничные условия и расход воды 

- Введите данные о расходе воды и установите граничные условия на 

верхнем и нижнем концах модели. 

  - Flow Data -> Steady Flow Data или Unsteady Flow Data -> Add Flow. 

 



4. Выполнение расчет 

Настройка временных и расчетных параметров 

- Определите временные шаги для моделирования нестабильного потока и 

длительность моделирования. 

  - Unsteady Flow Analysis -> Computational Options and Tolerances. 

Запуск симуляции 

- Запустите процесс моделирования прорыва плотины. 

  - Run -> Unsteady Flow Analysis -> Compute. 

Во время расчёта 

- Следите за ходом выполнения расчета и корректируйте параметры при 

необходимости. 

 

5. Анализ результатов 

Визуализация и проверка данных 

- Проанализируйте полученные данные о потоках, уровнях воды, скорости 

течения и зонах затопления. 

  - RAS Mapper или другие инструменты визуализации HEC-RAS для 

отображения результатов. 

Определение зон затопления 

- Используйте инструментарий HEC-RAS для построения и анализа карт 

затопления. 

  - Results -> Depth Grid -> Просмотр зон затопления. 

Оценка воздействия 

- Проанализируйте различные сценарии и результатирующие последствия 

прорыва плотины для окружающей инфраструктуры и населѐнных пунктов. 

 

 


